Software, IT & Technik

Valentin hilft: „E-Mails gehen nicht mehr raus…“

Folgend ein Tipp aus der Praxis für alle, die einen Telekom-/T-Online-Anschluss mit einem aktuellen Speedport-Router und Probleme beim Versand von E-Mails haben:

Problem

Ich hatte bei einem Kunden den Fall, dass plötzlich von einem auf den
anderen Tag der Versand von E-Mails nicht mehr funktionierte. Der Empfang ging aber einwandfrei. Die Person nutzt eine E-Mail-Adresse in der Form irgendetwas@meinedomain.de und einen Postausgangsserver in der Form mail.meinedomain.de.

Ursache

Möglicherweise hat die Telekom automatisiert die Software des Speedport-Routers aktualisiert. Dies ist nötig, wenn Fehler oder Sicherheitslücken in der alten Software des Routers (Firmware)  bereinigt wurden. So wie es aussieht wurde dabei auch eine Einstellung bezüglich der sicheren E-Mail-Anbieter vorgenommen. Dabei sind vorhandene manuelle  Änderungen womöglich gelöscht worden.

Lösung

Solltest Du also partout keine E-Mails versenden können und diese sich im Postausgang sammeln, bitte Deinen IT-Verantwortlichen einmal zu schauen, ob diese Einstellungen noch gemacht sind.

Wenn Du fit genug sein solltest, kannst Du die Einstellung auch selbst vornehmen. Dazu gibst Du im Browser (z.B. Firefox) die Adresse http://192.168.2.1 oder http://speedport.ip ein und bestätigst mit der Eingabetaste (Enter). Nun wirst Du aufgefordert ein Passwort einzugeben. Wenn Du dieses nicht geändert hast, findest Du es auf dem Etikett auf der Rückseite Deines Speedports.

Bildschirmfoto der Einstellung in der Routerverwaltung
Einstellung sichere E-Mail-Server
beim Speedport W724V

Nun öffnet sich die Verwaltungskonsole des Routers. Bitte klicke Dich zur Unterseite „Internet“ > „Liste der sicheren E-Mail-Anbieter“ durch. Wenn diese Funktion aktiviert sein sollte, kannst Du hier weiter machen. Ist sie dies nicht, hast Du ein anderes Problem.

Bildschirmfoto der Einstellung in der Routerverwaltung: Server hinzufügen
Hinzufügen weiterer E-Mail-Server
beim Speedport W724V

Über einen Klick auf das Dreieck vor „Liste der erlaubten Server“ kannst Du Dir die eingetragenen Server anzeigen lassen. Ganz unten hast Du mit „weiteren E-Mail-Server eintragen“ die Möglichkeit Deinen Postausgangsserver (SMTP) hinzufügen. Speichern bitte nicht vergessen.

Nun sollte der Versand der E-Mails über diesen Server wieder reibungslos funktionieren. Wiederhole dies, wenn Du weitere E-Mail-Adressen mit anderen Postausgangsservern nutzt.

Weiterführendes zur Problemlösung

Ich bin Heidelberger, fotografiere leidenschaftlich gerne und meine Berufung liegt in der Etablierung einer Konfliktkultur (Mediation). Ich schreibe auf meinen Weblog über das, was mich bewegt und Heidelberg - die Stadt, welche ich liebe.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.